Disney Information Station Logo

Go Back   The DIS Discussion Forums - DISboards.com > Technical Support > Technical Support
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS UpdatesDIS email updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Rate Thread Display Modes
Old 04-17-2012, 10:29 AM   #31
WebmasterAlex
DIS Veteran
 
Join Date: Apr 2000
Location: Plymouth, MA
Posts: 10,937
DISboards Administrator

Quote:
Originally Posted by andrewilley View Post
Clearing cookies has done the trick for me, logins are now persistent again. Have to do it on half a dozen PCs/phones/etc now, darn.

Alex: to help people out who are having trouble finding the option, would it be worth adding a link somehwere on the site to clear all local DISboards-related cookies, as wiping all browser cookies always seems a bit drastic to me? Add the same link to the user-login form, with a note saying why people may need to do it.

Andre
Look a few posts above, just clearing some cookies often doesn't work. We go through this every board move and it' always been a cookie issue. It get's better with time
__________________
Alex

webmasteralex@wdwinfo.com
No Tag, No Signature.....no Need
WebmasterAlex is offline   Reply With Quote
Old 04-17-2012, 10:44 AM   #32
jenseib
Mommy to Claire
 
jenseib's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 26,226

Chrome isn't working with Dis at all. no way to log in atthis point in time.

And cookies have been cleared on there.
jenseib is offline   Reply With Quote
|
The DIS
Register to remove

Join Date: 1997
Location: Orlando, FL
Posts: 1,000,000
Old 04-17-2012, 11:08 AM   #33
gschmerl
Not ignored by the Tag Fairy any longer!!!
Fun lover
Has seen the TF
 
gschmerl's Avatar
 
Join Date: Apr 2000
Location: Eagleville, PA USA
Posts: 3,484

I have cleared ALL cookies, saved passwords, etc. and still have to sign in every time I come to this site.
Not a huge deal, but it's a pain.
gschmerl is offline   Reply With Quote
Old 04-17-2012, 12:37 PM   #34
TagsMissy
Counting down the days... It's not always easy being the wife of a soldier.
 
TagsMissy's Avatar
 
Join Date: Jun 2008
Location: Lower Mainland, BC -- Canada
Posts: 4,372

Quote:
Originally Posted by WebmasterAlex View Post
Look a few posts above, just clearing some cookies often doesn't work. We go through this every board move and it' always been a cookie issue. It get's better with time
thing is you are also assuming people are using Windows... you need to offer instructions for all the major platforms -- this includes Mac and Linux.

needless to say still having login issues. Clearing cookies is not the only problem occurring and it's getting annoying.
__________________
79-95 Numerous Disneyland Trips/98 POFQ /08 POR/09 POR, SSR/AKV Kidani & BLT/11 BWV & BLT/12 Aulani & Disneyland Club 33/13 DL Club 33/Wonder & BLT/BWV/14 AKV Jambo/VWL & DL Friend's Wedding Celebration/15 DCL Fantasy Eastern Caribbean

TagsMissy is offline   Reply With Quote
Old 04-17-2012, 04:13 PM   #35
Missyrose
DIS Veteran
 
Missyrose's Avatar
 
Join Date: Jan 2009
Location: Northern Va.
Posts: 6,970

Quote:
Originally Posted by jenseib View Post
Chrome isn't working with Dis at all. no way to log in atthis point in time.

And cookies have been cleared on there.
I was able to clear the cookies in Firefox and have Dis retain my log-in. But I can't get Chrome to work, which is frustrating because that is my browser of choice.

Also, just for info purposes, clearing cookies worked in Firefox on my Windows PC at work and on my Mac at home. Chrome worked on neither.

Alex, if you have any suggestions, I'm open to trying them. Thanks!
__________________
Missy Franklin (Pixel Dust) | Facebook: World of Yesterday, Tomorrow & Fantasy | Current TR: 8/14, 5/14 Past TR: 10/13, 1/13, 5/13, 10/12, 3/12 , 10/11, 10/10
'86, '90, '94, '98, '09, '10 -- Off site, 10/2011 -- CR, 3/2012 -- Windsor Hills, 10/2012 -- BCV/AKV-Jambo, 01/2013 -- BWV, 5/2013 -- BLT, 10/2013 -- YC CL, 5/2014 -- BWV, 08/2014 -- VGF/BLT, 12/2014 -- BWV, 4/2015 -- BLT

Missyrose is offline   Reply With Quote
Old 04-17-2012, 04:43 PM   #36
Thumper_Man
DDC 684
Do we go left or to the second start on the right, straight on til morning?
 
Thumper_Man's Avatar
 
Join Date: Jul 2009
Location: New Mexico
Posts: 6,414

Quote:
Originally Posted by Missyrose View Post
I was able to clear the cookies in Firefox and have Dis retain my log-in. But I can't get Chrome to work, which is frustrating because that is my browser of choice.

Also, just for info purposes, clearing cookies worked in Firefox on my Windows PC at work and on my Mac at home. Chrome worked on neither.

Alex, if you have any suggestions, I'm open to trying them. Thanks!
I use a Mac at work, and use both Chrome and Safari. In Chrome, I cleared everything and it seems to be working for me.
__________________
Thumper_Man is offline   Reply With Quote
Old 04-17-2012, 05:33 PM   #37
Gilland18
DIS Veteran
 
Gilland18's Avatar
 
Join Date: Aug 2010
Location: central Iowa
Posts: 560

I also am having problems with the DIS boards losing me while I am reading. However, today when I came to DIS, using my bookmark I always use, I was already logged on but it wasn't my account. I could have posted stuff in their name or messed around in their personal info. This seems like more than the typical problems when changing servers.
__________________

Kim

WDW 1984, Polynesian/Wonder 2003, Pop Century 2006,
Wonder Alaska 2011, Wonder EBPC 2012
Gilland18 is offline   Reply With Quote
Old 04-17-2012, 06:53 PM   #38
WebmasterAlex
DIS Veteran
 
Join Date: Apr 2000
Location: Plymouth, MA
Posts: 10,937
DISboards Administrator

Quote:
Originally Posted by Gilland18 View Post
I also am having problems with the DIS boards losing me while I am reading. However, today when I came to DIS, using my bookmark I always use, I was already logged on but it wasn't my account. I could have posted stuff in their name or messed around in their personal info. This seems like more than the typical problems when changing servers.
What time was that?
__________________
Alex

webmasteralex@wdwinfo.com
No Tag, No Signature.....no Need
WebmasterAlex is offline   Reply With Quote
Old 04-17-2012, 07:08 PM   #39
klmall
DIS Veteran
 
klmall's Avatar
 
Join Date: Oct 1999
Location: Maryland
Posts: 137,153

Same for me on Chrome! Clearing cookies hasn't worked.

And since I'm not getting any response elsewhere; will someone once and for all tell us if lost "post counts" will be restored?

I know it's not a big deal but I lost the 450 or so posts from between Friday night and Monday mid-morning.

If they can't be restored to my count, fine! Just tell me.

As it stands now, I'm afraid to post any significant number because there might be another "restore" and I'll lose the count again.

Call me obsessive but I keep track of things.

Thank you,
Kathy
__________________
Check out my Disney pics here!




~~~~~~~~~Bay Lake Tower, December 2014 !~~~~~~~~~
klmall is offline   Reply With Quote
Old 04-17-2012, 07:18 PM   #40
gschmerl
Not ignored by the Tag Fairy any longer!!!
Fun lover
Has seen the TF
 
gschmerl's Avatar
 
Join Date: Apr 2000
Location: Eagleville, PA USA
Posts: 3,484

As I stated before...I cleared all my cookies and cleared all my saved passwords, etc.
Staying logged in is OK on Firefox, but I still can not stay logged in on Explorer 9 which is what I use 99.9% of the time. It really is becoming a PITA!
gschmerl is offline   Reply With Quote
Old 04-17-2012, 07:39 PM   #41
Gilland18
DIS Veteran
 
Gilland18's Avatar
 
Join Date: Aug 2010
Location: central Iowa
Posts: 560

Quote:
Originally Posted by WebmasterAlex View Post
What time was that?
Just a few minutes before that post. Probably 15 minutes or so?
__________________

Kim

WDW 1984, Polynesian/Wonder 2003, Pop Century 2006,
Wonder Alaska 2011, Wonder EBPC 2012
Gilland18 is offline   Reply With Quote
Old 04-17-2012, 09:12 PM   #42
Simba's Mom
everything went to "H*** in a handbasket
Keep me off the high horses!
Suffers from theme park dyslexia
 
Simba's Mom's Avatar
 
Join Date: Aug 1999
Location: Harlingen, TX, USA
Posts: 24,955

I think I figured out how to "delete cookies" (Google is a wonderful thing). Now lets see if it works.
__________________
Simba's Mom is online now   Reply With Quote
Old 04-18-2012, 07:36 AM   #43
klmall
DIS Veteran
 
klmall's Avatar
 
Join Date: Oct 1999
Location: Maryland
Posts: 137,153

I finally cleared my Google Chrome problem by also cleaning out my "Auto Fill" options though that doesn't make sense at all. I work at a Help Desk with Procedural and Technical computer stuff and I know that shouldn't have been necessary but it did the work! I hated doing so but it did the trick!

And thanks again Alex for answering my question in the other thread!
__________________
Check out my Disney pics here!




~~~~~~~~~Bay Lake Tower, December 2014 !~~~~~~~~~
klmall is offline   Reply With Quote
Old 04-18-2012, 09:50 AM   #44
gschmerl
Not ignored by the Tag Fairy any longer!!!
Fun lover
Has seen the TF
 
gschmerl's Avatar
 
Join Date: Apr 2000
Location: Eagleville, PA USA
Posts: 3,484

Quote:
Originally Posted by klmall View Post
I finally cleared my Google Chrome problem by also cleaning out my "Auto Fill" options though that doesn't make sense at all. I work at a Help Desk with Procedural and Technical computer stuff and I know that shouldn't have been necessary but it did the work! I hated doing so but it did the trick!

And thanks again Alex for answering my question in the other thread!
Didn't work the first time I tried, but now things seem back to normal. I really hated having to wipe everything out though.
Thanks Kathy!

Last edited by gschmerl; 04-18-2012 at 09:57 AM.
gschmerl is offline   Reply With Quote
Old 04-18-2012, 01:00 PM   #45
WebmasterAlex
DIS Veteran
 
Join Date: Apr 2000
Location: Plymouth, MA
Posts: 10,937
DISboards Administrator

Quote:
Originally Posted by gschmerl View Post
Didn't work the first time I tried, but now things seem back to normal. I really hated having to wipe everything out though.
Thanks Kathy!
I TOTALLY get the PITA factor but this happens every time we move the boards and it's the only answer we have found
__________________
Alex

webmasteralex@wdwinfo.com
No Tag, No Signature.....no Need
WebmasterAlex is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 12:17 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.